Author rebel
CVE 2015-1328
Kernels 3.13, 3.16.0, 3.19.0
Reference https://www.exploit-db.com/exploits/37292/
Executable Exploit Source
ofs_64 (SHA1: 94491a03d3a6ca6878f00dc83ed6e9e51abd6872) ofs_64.c (SHA1: 36d9a91bad7b74bcbae51e2bee72b7a3f2550469)
This binary has been verified on:
  • Ubuntu 14.10 - Linux ubuntu 3.16.0-23-generic #31-Ubuntu x86_64
  • Ubuntu 14.04 - Linux ubuntu 3.13.0-24-generic #46-Ubuntu x86_64
  • Ubuntu 14.04 - Linux ubuntu 3.16.0-30-generic #40~14.04.1-Ubuntu x86_64
ofs_32 (SHA1: 5bef01c20357dc19b2aa99be6ff774dcc9e5eed4) ofs_32.c (SHA1: 36d9a91bad7b74bcbae51e2bee72b7a3f2550469)
This binary has been verified on:
  • Ubuntu 14.04 - Linux ubuntu 3.13.0-24-generic #46-Ubuntu x86_32
  • Ubuntu 14.10 - Linux ubuntu 3.16.0-23-generic #31-Ubuntu x86_32
Exploit worked also for other kernel? Let us know: exploits[at]kernel-exploits.com